Yep, I still have a 4.21 box of SQL Server

[]